User Tools

Site Tools


release-log:5.0.07

5.0.07

Bug fixes

  • Disables SSLv3 support for the webserver to avoid the recently exposed POODLE vulnerability (CVE-2014-3566).
  • Fixes a problem with VLAN interfaces that could be renamed when having a static interface order.

Note: The system may reboot after the update.

release-log/5.0.07.txt · Last modified: 2014/10/17 14:45 by ewald